|MAXRTC(4)||Device Drivers Manual||MAXRTC(4)|
maxrtc* at iic?
maxrtcdriver provides support for the Maxim DS1307 real-time clock chip. It is a low-power, full binary-coded decimal (BCD) clock/calendar plus 56 bytes of NV SRAM.
maxrtcdriver first appeared in OpenBSD 6.0.
maxrtcdriver was written by Marcus Glocker <firstname.lastname@example.org>.
|June 18, 2018||OpenBSD-current|