|MAP-MBONE(8)||System Manager's Manual||MAP-MBONE(8)|
map-mboneattempts to display all multicast routers that are reachable from the multicast router starting_router. If not specified on the command line, starting_router is “localhost”.
map-mbonemust be run as root.
ASK_NEIGHBORSIGMP message to starting_router. A response contains the multicast version number of starting_router and the addresses of all its neighboring multicast routers. If the multicast version number is recent, then
map-mbonerequests additional information such as metrics, thresholds, and flags. If a recursive search has been requested (see
map-mbonerepeats the above operation for each new multicast router in the list of neighbors and continues the process until no new multicast routers are reported. The options are as follows:
map-mboneto terminate. Non-zero debug levels are:
|September 8, 2014||OpenBSD-current|