|LOGIN_TOKEN(8)||System Manager's Manual||LOGIN_TOKEN(8)|
] user [
login_tokenprogram implements an X9.9 token card challenge response authentication mechanism (see login.conf(5)). It must be invoked by one of the names:
login_snk. The options are as follows:
login_tokenwill look up user in the appropriate database file, depending on what name it was called as: /etc/activ.db, /etc/crypto.db, or /etc/snk.db. It then will issue a challenge, and if the user is able to correctly respond (by using the appropriate token) the user will be authenticated. The class argument is unused.
|July 16, 2013||OpenBSD-current|