|HDS(4)||Device Drivers Manual||HDS(4)|
hds* at scsibus?
hdsdriver attaches to Hitachi Modular Storage logical units. Each path to an active service processor attached to by
hdsis presented to mpath(4) which uses it as a backend to the logical unit attached to its own scsibus(4). ioctl(2), intro(4), mpath(4), scsi(4)
hdsdriver first appeared in OpenBSD 5.0. David Gwynne <firstname.lastname@example.org>.
|July 16, 2013||OpenBSD-current|