|EIGRPD(8)||System Manager's Manual||EIGRPD(8)|
eigrpdis an Enhanced Interior Gateway Routing Protocol (EIGRP) daemon which manages routing tables. EIGRP is a routing protocol based on Distance Vector technology.
eigrpdis usually started at boot time, and can be enabled by setting the following in /etc/rc.conf.local:
eigrpdcan be controlled with the eigrpctl(8) utility. The options are as follows:
eigrpdwill run in the foreground and log to stderr.
eigrpdprogram first appeared in OpenBSD 5.9.
eigrpdprogram was written by Renato Westphal <firstname.lastname@example.org>.
|October 27, 2015||OpenBSD-current|