|DPT(4)||Device Drivers Manual||DPT(4)|
dpt — DPT EATA
SCSI RAID controller
dpt* at eisa?
dpt* at pci?
dpt driver provides support for the
following SCSI adapters:
None of these messages should be encountered under normal circumstances. It should be noted that the list below is not complete.
This manpage is inadequate.
dpt driver first appeared in
dpt driver was written by
drivers, which are the work of others.
EATA adapters other than listed may function correctly with the
dpt driver, however a definitive list is not
Older firmware may prove problematic. It is recommended that the latest available firmware be used. Contact DPT for a firmware update.
Older boards that do not support scatter-gather I/O or DMA are not supported.
An ISA front-end is needed.
ECC formatted disk and arrays (i.e., with a sector size of 528 bytes) do not work correctly with the PM2041 and certain firmware revisions of the PM3334.
|July 16, 2013||OpenBSD-current|