|SXIMMC(4)||Device Drivers Manual||SXIMMC(4)|
sximmc* at fdt?
sdmmc* at sximmc?
sximmcdriver provides support for the MMC/SD/SDIO controller integrated on Allwinner A1X/A20 SoCs. The sdmmc(4) subsystem performs SD/MMC transactions to communicate with MMC, SD, SDHC, or SDIO devices inserted into the SD slot. intro(4), sdmmc(4), sunxi(4)
sximmcdriver first appeared in OpenBSD 6.1.
sximmcdriver was written by Jared D. McNeill for NetBSD and ported to OpenBSD by Mark Kettenis email@example.com.
|March 31, 2018||OpenBSD-current|