|IMXTEMP(4)||Device Drivers Manual (armv7)||IMXTEMP(4)|
imxtemp* at fdt?
imxtempdriver provides support for the temperature sensor found on the Freescale i.MX6 SoC processors. Sensor values are made available through the sysctl(8) interface. intro(4), sensorsd(8), sysctl(8)
imxtempdriver first appeared in OpenBSD 6.1.
imxtempdriver was written by Patrick Wildt email@example.com and Mark Kettenis firstname.lastname@example.org.
|January 21, 2018||OpenBSD-current|