|ACPISURFACE(4)||Device Drivers Manual||ACPISURFACE(4)|
Microsoft Surface Book ACPI support
acpisurface* at acpi?
acpisurface driver provides ACPI
support for Microsoft Surface Book laptops. It responds to various button
presses such as volume up/down and power buttons, all of which are located
on the top of the tablet/detachable display. It does not provide support for
the hotkeys in the keyboard/base unit.
acpisurface driver first appeared in
|July 1, 2018||OpenBSD-current|