|ACCTON(8)||System Manager's Manual||ACCTON(8)|
enable/disable system accounting
With an argument naming an existing file,
accton causes system accounting information for
every process executed to be placed at the end of the file. If no argument
is given, accounting is turned off.
accton enabled at boot time, use
“rcctl enable accounting”, which sets
Log rotation of the default accounting file, /var/account/acct, is performed by the daily(8) maintenance script.
accton utility exits 0 on
success, and >0 if an error occurs.
accton command first appeared in
Version 7 AT&T UNIX.
|November 3, 2020||OpenBSD-current|