|YPLDAP(8)||System Manager's Manual||YPLDAP(8)|
ypldapis a daemon providing YP maps using LDAP as a backend. RFC 2307 or similar LDAP schemas can be tied to the different YP maps.
ypldaphas the same role as ypserv(8) and the two daemons are mutually exclusive. The options are as follows:
ypldapwill run in the foreground and log to stderr.
ypldapprogram first appeared in OpenBSD 4.4.
ypldapprogram was written by Pierre-Yves Ritschard.
|August 29, 2017||OpenBSD-current|