|SNMPD(8)||System Manager's Manual||SNMPD(8)|
snmpdis a daemon which implements the SNMP protocol.
The options are as follows:
snmpdManagement Information Base definitions
R. Presuhn, Version 2 of the Protocol Operations for the Simple Network Management Protocol (SNMP), RFC 3416, December 2002.
R. Presuhn, Transport Mappings for the Simple Network Management Protocol (SNMP), RFC 3417, December 2002.
R. Presuhn, Management Information Base (MIB) for the Simple Network Management Protocol (SNMP), RFC 3418, December 2002.
U. Blumenthal, The Advanced Encryption Standard (AES) Cipher Algorithm in the SNMP User-based Security Model, RFC 3826, June 2004.
snmpdprogram first appeared in OpenBSD 4.3.
snmpdprogram was written by Reyk Floeter <firstname.lastname@example.org>.
|February 10, 2015||OpenBSD-current|