|NPPPD(8)||System Manager's Manual||NPPPD(8)|
npppdis a Point-to-Point Protocol (PPP) and tunneling daemon capable of L2TP, PPTP, and PPPoE.
npppdwill run in the foreground and log to stderr.
npppdworks with pipex(4) to accelerate IP packet forwarding, but pipex(4) is disabled by default. To enable it, set net.pipex.enable to ‘1’ using sysctl(8). When
npppduses PPTP, the host system should allow GRE packets, but they are disabled by default. To enable GRE, set net.inet.gre.allow to ‘1’ using sysctl(8).
npppdprogram first appeared in OpenBSD 5.3.
npppdprogram was written by Internet Initiative Japan Inc.
l2tp-require-ipsecis set to “yes” with an L2TP tunnel, all incoming L2TP/IPsec packets are dropped.
|November 9, 2015||OpenBSD-current|