|IFSTATED(8)||System Manager's Manual||IFSTATED(8)|
ifstateddaemon runs commands in response to network state changes, which it determines by monitoring interface link state or running external tests. For example, it can be used with carp(4) to change running services or to ensure that carp(4) interfaces stay in sync, or with pf(4) to test server or link availability and modify translation or routing rules. The options are as follows:
ifstatedreloads the configuration file.
ifstatedprogram first appeared in OpenBSD 3.8.
|August 8, 2017||OpenBSD-current|