|IATP(4)||Device Drivers Manual||IATP(4)|
iatp* at iic?
wsmouse* at iatp? mux 0
iatpdriver provides support for Atmel maXTouch touchpad and touchscreen devices connected over Inter-Integrated Circuit (I2C) buses. Access to these devices is through the wscons(4) driver. iic(4), wsmouse(4)
iatpdevice driver first appeared in OpenBSD 6.1.
iatpdriver was written by joshua stein <firstname.lastname@example.org>.
|September 1, 2016||OpenBSD-current|