|AGP(4)||Device Drivers Manual||AGP(4)|
agp* at vga?
agpdriver provides support for programming the AGP GART. This support is used by drm(4) kernel drivers. drm(4), inteldrm(4), radeondrm(4), vga(4)
agpdriver first appeared in FreeBSD 4.1. It was adopted in NetBSD 1.6. The driver was then ported in parts to OpenBSD, and fully integrated in OpenBSD 4.3. The userland ioctl(2) interface was removed in OpenBSD 5.6.
|March 14, 2014||OpenBSD-current|