|NULL(4)||Device Drivers Manual||NULL(4)|
null — the null
null device accepts and reads data as
any ordinary (and willing) file, but throws it away. The length of the
null device is always zero.
null first appeared in
Version 4 AT&T UNIX as an empty file,
/dev/null, which returned end of file when being
read from. An implementation which could also be written to first appeared
in Version 5 AT&T UNIX.
|August 31, 2019||OpenBSD-7.0|