|PIIXPM(4)||Device Drivers Manual||PIIXPM(4)|
piixpm — Intel
PIIX SMBus controller
piixpm* at pci?
iic* at piixpm?
piixpm driver provides support for the
Intel PIIX and compatible Power Management controller. Only the SMBus host
interface is supported and can be used with the
piixpm driver first appeared in
OpenBSD 3.7 to provide support for the power
management (ACPI) timer. In OpenBSD 3.9, power
management support was dropped in favor of
acpitimer(4) and SMBus
functionality was added.
piixpm driver was written by
The driver doesn't support I2C commands with a data buffer size of more than 2 bytes.
|December 16, 2019||OpenBSD-6.7|