|glxpcib(4/i386)||AMD CS5536 PCI-ISA bridge with timecounter, watchdog timer, and GPIO|
|glxpcib(4/loongson)||AMD CS5536 PCI-ISA bridge with timecounter|
|GLXPCIB(4)||Device Drivers Manual (i386)||GLXPCIB(4)|
glxpcib — AMD
CS5536 PCI-ISA bridge with timecounter, watchdog timer, and GPIO
glxpcib* at pci?
gpio* at glxpcib?
iic* at glxpcib?
isa* at glxpcib?
glxpcib driver provides support for
the AMD Geode CS5536 Companion chip. This device contains a number of
components, including a PCI-ISA bridge. Besides the core functionality, the
glxpcib driver implements a 32-bit 3.5 MHz
timecounter, a watchdog timer device, a GPIO device, and an SMBus
glxpcib driver first appeared in
glxpcib driver was written by
Michael Shalayeff. The GPIO parts were added by
|August 14, 2013||OpenBSD-6.7|