|GCU(4)||Device Drivers Manual||GCU(4)|
gcu — Intel
EP80579 Global Configuration Unit
gcu* at pci?
gcu driver provides access to the
miibus that is hidden behind the GCU device. It is used to control PHYs on
embedded designs utilizing Intel's EP80579 chips.
The GCU also provides access to CAN, SSP and TDM signal strength drivers, but since they are not supported by OpenBSD the driver does not provide any functionality related to them.
Intel's EP80579 Datasheet: http://download.intel.com/design/intarch/ep80579/320066.pdf
gcu driver first appeared in
gcu driver was written by
partially based on the FreeBSD driver released by
Intel under the ISC license.
|July 16, 2013||OpenBSD-6.7|