|ESA(4)||Device Drivers Manual||ESA(4)|
esa — ESS
Technology Allegro-1/Maestro-3 family audio device
esa* at pci?
audio* at esa?
esa driver provides support for the
ESS Allegro-1 and Maestro-3 audio devices on the PCI bus. These devices are
popular in laptop systems.
The Allegro-1 and the Maestro-3 are full-duplex devices that allow independent playback and recording at sample rates between 8000Hz and 48000Hz and are capable of playback at 8 and 16 bit in mono and stereo.
esa device driver appeared in
Jared D. McNeill <email@example.com>
Hardware volume control is not yet supported by this driver.
|July 16, 2013||OpenBSD-6.7|