|YPPUSH(8)||System Manager's Manual||YPPUSH(8)|
yppush — force
distribution of one YP map
yppush utility distributes one YP map
from the master server to all slave servers in the domain. All servers of
the domain are fetched from the YP map ypservers.
Before starting distribution, the master server is told to reread its
Berkeley DB map files from disk.
The options are as follows:
Mats O Jansson <email@example.com>
The map is also pushed from the master server to itself, which has no effect other than slowing down operation.
|November 30, 2015||OpenBSD-6.5|