|VMT(4)||Device Drivers Manual||VMT(4)|
vmt — VMware Tools
vmt0 at pvbus0
vmt driver is a kernel level
implementation of VMware Tools. VMware Tools are intended to provide better
support for operating systems running inside virtual machines.
vmt handles shutdown and reboot requests
from the host by signalling
vmt will log notifications that the
guest has been suspended or resumed by the host. It also provides access to
the host machine's clock as a timedelta sensor.
vmt reports the guest's hostname and first
non-loopback IP address to the host.
A vmwh helper program is available via packages(7).
vmt driver first appeared in
vmt driver was written by
|July 21, 2015||OpenBSD-6.5|