|UWACOM(4)||Device Drivers Manual||UWACOM(4)|
uwacom — Wacom USB
uwacom* at uhidev?
wsmouse* at uwacom? mux 0
uwacom driver provides basic support
for Wacom USB tablets. Access to these devices is through the
Absolute positioning of the mouse cursor can be done by hovering the pen above the tablet. Touching the tablet with the pen tip will emulate mouse button 0, while the two pen buttons will emulate button 1 and button 2.
uwacom driver supports the following
uwacom driver first appeared in
uwacom driver was written by
Advanced features such as pen tip pressure are not supported.
|September 12, 2016||OpenBSD-6.5|