|UTWITCH(4)||Device Drivers Manual||UTWITCH(4)|
utwitch — YUREX
USB twitch/jiggle of knee sensor
utwitch* at uhidev?
utwitch driver provides support for
the Maywa-denki & KAYAC YUREX device. The device has a sensor to count
user's leg twitch and it possesses a collection of sensor values which are
made available through the
sysctl(8) interface. The
counter unit for twitch is "BBU" (BinBo-YUsuri or Bounding Body
from Unconsciousness) and the unit for BBU speed is "mBBU/sec"
(milli BBU per second).
The YUREX Web Page, http://bbu.kayac.com/en/about/.
utwitch driver was originally named
utwitch driver was written by
|August 7, 2013||OpenBSD-6.5|