|UOAKRH(4)||Device Drivers Manual||UOAKRH(4)|
uoakrh — Toradex
OAK USB temperature and relative humidity sensor
uoakrh* at uhidev?
uoakrh driver provides support for the
Toradex OAK RH. The sensor possesses a collection of sensor values which are
made available through the
sysctl(8) interface. The
relative humidity data unit is "%RH" and the temperature data unit
is "degC". The device has a unique serial number, indicated in the
description part of the sensor value.
Toradex Web Page, http://www.toradex.com/En/Products/USB_Sensors_and_Peripherals/.
uoakrh device driver first appeared in
uoakrh driver was written by
|July 16, 2013||OpenBSD-6.5|