|UOAKLUX(4)||Device Drivers Manual||UOAKLUX(4)|
uoaklux — Toradex
OAK USB illuminance sensor
uoaklux* at uhidev?
uoaklux driver provides support for
the Toradex OAK LUX. The sensor possesses a collection of sensor values
which are made available through the
The illuminance date unit is "Lux". Because the sensing cycle of the illuminance sensor is faster than the sensor framework update period, the driver keeps maximum/minimum/average values as independent sensors.
The device has a unique serial number, indicated in the description part of the sensor value.
Toradex Web Page, http://www.toradex.com/En/Products/USB_Sensors_and_Peripherals/.
uoaklux device driver first appeared
in OpenBSD 5.3.
uoaklux driver was written by
|July 16, 2013||OpenBSD-6.5|