|UMBG(4)||Device Drivers Manual||UMBG(4)|
umbg — Meinberg
Funkuhren USB5131 and DCF600USB timedelta sensors
umbg* at uhub?
umbg driver provides support for
Meinberg Funkuhren USB5131 and DCF600USB time signal receivers for the
German DCF77 station.
umbg implements a timedelta
sensor and the delta (in nanoseconds) between the received time information
and the local time can be accessed through the
The quality of the timedelta is reported as the sensor status:
A second sensor provides the relative signal quality as a percentage. The status of this sensor is used to report the status of the device itself:
umbg driver first appeared in
umbg driver was written by
|March 26, 2019||OpenBSD-6.5|