|UGL(4)||Device Drivers Manual||UGL(4)|
ugl — Genesys
Logic based host-to-host adapters
ugl* at uhub?
ugl driver provides support for
Genesys Logic GL620USB-A based host-to-host USB connectors.
ugl driver appears as an Ethernet
interface and should be configured with
ifconfig(8) in the same way
as other Ethernet interfaces. It does not support different media types or
|November 17, 2013||OpenBSD-6.5|