|DRM(4)||Device Drivers Manual||DRM(4)|
radeondrm — Direct Rendering
inteldrm* at vga?
drm* at inteldrm?
radeondrm* at pci?
drm* at radeondrm?
drm driver provides support for
hardware accelerated video using the Direct Rendering Infrastructure (DRI).
drm provides kernel support for DRI, and is used in
conjunction with the X(7) DRI
Support is currently available for the following graphics cards:
drm driver first appeared in
|December 24, 2015||OpenBSD-6.5|