|NULL(4)||Device Drivers Manual||NULL(4)|
null — the null
null device accepts and reads data as
any ordinary (and willing) file, but throws it away. The length of the
null device is always zero.
null device appeared in
Version 7 AT&T UNIX.
|May 31, 2007||OpenBSD-6.5|