|KBD(8)||System Manager's Manual||KBD(8)|
kbd — set national
kbd is used to change the keyboard
encoding. The encoding is set to national keyboard layout
name, and a short message is printed to stdout.
The execution of
kbd normally occurs in
the system multi-user initialization file /etc/rc
using the encoding defined in /etc/kbdtype.
The options are as follows:
|July 27, 2015||OpenBSD-6.5|