|IPS(4)||Device Drivers Manual||IPS(4)|
ips — IBM
SATA/SCSI ServeRAID controller
ips* at pci?
ips driver provides support for IBM
ServeRAID controllers, including:
Although the controllers are actual RAID controllers, the driver makes them look just like SCSI controllers. All RAID configuration is done through the bootable IBM ServeRAID Support CD; a CD image is freely available at the IBM website.
The management interface is provided through the bio(4) device or one of the daughter sd(4) devices as implemented in the bioctl(8) utility. Logical disk status is exposed under the hw.sensors sysctl(8) and can be monitored using sensorsd(8).
ips driver first appeared in
ips driver was written by
Due to bioctl(8)
ips driver associates all unused and
hot spare drives with the first volume but the drives can be used for
rebuilding any degraded volume.
|July 16, 2013||OpenBSD-6.5|