|EISA(4)||Device Drivers Manual||EISA(4)|
introduction to EISA bus support
Machine-dependent; depends on the bus topology and EISA bus interface of your system. Typical EISA buses are either connected directly to the main system bus, or via an PCI to EISA bridge. See the intro(4) documentation for your system for details.
OpenBSD includes a machine-independent EISA bus subsystem and several machine-independent EISA device drivers.
OpenBSD provides support for the following devices. Note that not all architectures support all devices.
Note that most or all EISA devices also have PCI or ISA equivalents. These are listed in pci(4), isa(4), or isapnp(4), respectively. The manual pages for each individual driver also lists the supported bus variants.
The machine-independent EISA subsystem appeared in OpenBSD 1.2.
|September 4, 2016||OpenBSD-6.5|