|UPD(4)||Device Drivers Manual||UPD(4)|
upd — USB Power
upd* at uhidev?
upd driver provides support for
monitoring various sensors provided by USB Power Devices (such as a UPS).
Supported sensor values are made available via the
The following sensors are supported by the driver:
The USB Power Devices specification can be found at http://www.usb.org/developers/hidpage/
upd driver first appeared in
upd driver was written by
Andre de Oliveira.
upd driver does not indicate device
health via aggregate or individual sensor status. Users who wish to monitor
upd status using
sensorsd(8) must manually
establish “high” and “low” limits for sensor
values of interest via
|June 26, 2015||OpenBSD-6.1|