|SENDMAIL(8)||System Manager's Manual||SENDMAIL(8)|
] to ...
sendmailutility is a local enqueuer for the smtpd(8) daemon, compatible with mailwrapper(8). The message is read on standard input (stdin) until
sendmailencounters an end-of-file. The
sendmailenqueuer is not intended to be used directly to send mail, but rather via a frontend known as a mail user agent. Unless the optional
-tflag is specified, one or more recipients must be specified on the command line. The options are as follows:
sendmail, various other flags are accepted, but have no effect.
sendmailutility exits 0 on success, and >0 if an error occurs. smtpctl(8), smtpd(8) OpenBSD hackers. It is distributed under the ISC license. This manpage was written by Ryan Kavanagh <email@example.com> for the Debian project and is distributed under the ISC license.
|October 23, 2015||OpenBSD-6.1|