|NOLOGIN(8)||System Manager's Manual||NOLOGIN(8)|
nologindisplays a message that an account is not available and exits non-zero. It is intended as a replacement shell field for accounts that have been disabled.
If the file /etc/nologin.txt exists,
nologin displays its contents to the user instead of
the default message.
nologincommand appeared in 4.4BSD.
|May 31, 2007||OpenBSD-6.1|