|LO(4)||Device Drivers Manual||LO(4)|
loopinterface is a software loopback mechanism which may be used for performance analysis, software testing, and/or local communication.
loop interface can be created at runtime
create command or by setting up a
configuration file for
lo0 interface will always exist and cannot be
As with other network interfaces, the loopback interface must have
network addresses assigned for each address family with which it is to be
used. These addresses may be set or changed with the
ioctl(2). The loopback
interface should be the last interface configured, as protocols may use the
order of configuration as an indication of priority. The loopback should
never be configured first unless no hardware interfaces
lodevice appeared in 4.2BSD.
|June 2, 2013||OpenBSD-6.1|