|HTTPD(8)||System Manager's Manual||HTTPD(8)|
httpddaemon is an HTTP server with FastCGI and TLS support. The FastCGI implementation has optional socket support.
httpdcan log to syslog(3) or per-server files with several standard formats.
httpdrereads its configuration file when it receives
SIGHUPand reopens log files when it receives
SIGUSR1. The options are as follows:
-voptions increase the verbosity.
httpdprogram first appeared in OpenBSD 5.6.
httpdis based on relayd(8).
httpdprogram was written by Reyk Floeter <email@example.com>.
|September 15, 2016||OpenBSD-6.1|