|DMESG(8)||System Manager's Manual||DMESG(8)|
dmesg — display
the system message buffer
dmesg displays the contents of the system
message buffer. It is most commonly used to review system startup messages.
On some systems the message buffer can survive reboot and be retained (in
the hope of exposing information from a crash).
The options are as follows:
dmesgsaved by rc(8) at boot time
dmesg command appeared in
|October 6, 2016||OpenBSD-6.1|