|CISS(4)||Device Drivers Manual||CISS(4)|
ciss — Compaq
Smart Array SAS/SATA/SCSI RAID controller
ciss* at pci?
ciss driver provides support for
Compaq Smart Array SAS/SATA/SCSI RAID controllers, including:
These controllers support RAID 0, RAID 1, RAID 5, JBOD, and superpositions of those configurations.
Although the controllers are actual RAID controllers, the driver makes them look just like SCSI controllers. All RAID configuration is done through the controllers' BIOSes.
ciss driver first appeared in
ciss driver was written by
For purposes of status monitoring, the current code only supports one logical volume per controller.
|April 18, 2015||OpenBSD-6.1|