|TSLOT(4)||Device Drivers Manual (sparc)||TSLOT(4)|
tslot — Tadpole
tslot0 at sbus?
pcmcia* at tslot?
tslot driver manages the
pcmcia(4) controller part of
the tctrl(4) Tadpole TS102
controller found on the Tadpole SPARCbook 3 series laptops. It provides two
PCMCIA slots and can receive up to two PCMCIA type 1 or type 2 cards, or one
PCMCIA type 3 card.
Due to hardware limitations, it is not possible to run a 3.3V card and a 5V card at the same time.
Unlike other PCMCIA adapters which are little-endian, this bridge provides a big-endian pcmcia(4) bus. Therefore, 16 bit drivers need to be made aware of this before they will work.
|May 31, 2007||OpenBSD-5.9|