|LO(4)||Device Drivers Manual||LO(4)|
lo — software
loopback network interface
loop interface is a software loopback
mechanism which may be used for performance analysis, software testing,
and/or local communication.
loop interface can be created at runtime
create command or by setting up a
configuration file for
lo0 interface will always exist and cannot be
As with other network interfaces, the loopback
interface must have network addresses assigned for each address family with
which it is to be used. These addresses may be set or changed with the
ioctl(2). The loopback
interface should be the last interface configured, as protocols may use the
order of configuration as an indication of priority. The loopback should
never be configured
first unless no hardware interfaces exist.
lo device appeared in
Previous versions of the system enabled the loopback interface automatically, using a non-standard Internet address (127.1). Use of that address is now discouraged; a reserved host address for the local network should be used instead.
|June 2, 2013||OpenBSD-5.9|